ubuntu 8.04 libc6 problem

Barry Bass bbass at theworld.com
Mon May 19 03:12:42 UTC 2008

Hello Nils and all,

Earlier I had tried reloading which did not produce the right version, but
tonight I tried it again and the proper version was loaded. Thanks for the

--- Barry

> Barry Bass wrote:
>> I'm trying to use gcc in ubuntu 8.04, but apparently libc6-dev is not
>> installed. Using Synaptic Package Manager to try and install it I get
>> the error message:
>>         libc6-dev:
>>         Depends: libc6 (=2.6.1-1ubuntu10) but 2.7-10ubuntu3 is to be
>>                  installed
> Strange. I have both libc6 and libc6-dev version 2.7-10ubuntu3 installed.
> Did you reload the package information?
> Nils
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

More information about the ubuntu-users mailing list