New Ubuntu installs not loading

Leo Cacciari leo.cacciari at gmail.com
Mon Feb 25 09:56:29 UTC 2008


Il giorno lun, 25/02/2008 alle 10.27 +0100, Heinrich Rebehn ha scritto:
> Dotan Cohen wrote:
> > On 25/02/2008, NoOp <glgxg at sbcglobal.net> wrote:
> >> Every time I've seen this (and I have a machine that I can reproduce
> >>  simpy by adding a defective hard drive or CD drive) the problem has been
> >>  hardware related. To troubleshoot, I usually unplug everything except
> >>  the drive that I need to boot with; if that works, then I start plugging
> >>  things back in one at a time until it fails. I'm sure there are easier
> >>  ways, but that always seems to work for me.
> >>
> >>  That said, this might be of some help:
> >>
> >>  <http://www.chengfu.net/2008/01/ubuntu-not-booting-anymore-initramfs-failed-to-set-xfermode/>
> >>
> > 
> > Thank you NoOp. I will try the irqpoll recommending in the article.
> > 
> > Is there no way to disable the Ubuntu logo at login and see the error
> > messages that are generated? I tried removing the "quiet" parameter
> > from grub but that did not surpress the Ubuntu graphic.
> > 
> remove "splash"
> 
> HTH,
Just to avoid funny errors.... Obviously, Dotan referrs to removing
splash from the boot options. 
When you are in the menu, press 'e' while the boot is highlighted, then
select the command line (the second that will be shown to you) and press
'e' again.
You my now edit the boot line, remove 'splash' from there (and quiet too
if you want more messages), press 'ESC' to go back and then 'b' to
boot. 


-- 
Leo 'TheHobbit' Cacciari
 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Questa ? una parte del messaggio	firmata digitalmente
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080225/c6d8c61d/attachment.pgp>


More information about the ubuntu-users mailing list