HP 1320 not working in exisiting (working) wireless configuration !

SYNass IT Ubuntu / Linux i-ubux at synass.net
Mon Feb 25 00:03:05 UTC 2008

Hello everybody
A Canon BJc-6100 works including auto switch-ON and OFF in this
configuration !
So HW and configuration shall be correct and working well !!

How and what do I need to observe and set with the HP especially ???

The configuration / all units in the same IP range with the last 3
digits shown here:
LinkSYS WAG354g Modem, WL-AP & Router connects wired and WL to systems /
System IP's: 221 - 22n WL resp 211 - 21n when wired and WL OFF !

The two printers are connected with DLink DP-311P's / IP's: 183 / 184 !

Canon BJc-6100: COOL and perfect working ! ;-)
HP 1320: NO prints except under parallel LPT1 ! ;-|

I have tried endlessly so many setups:
With Ubuntu's printer configuration ...
... with CUPS 1.3 ...
... with TurboPrint ...
... with HPLIP / does not work too !!!

Frustrating: Absolutely NO success with the HP !

The printer specific IP settings:
socket://192.168.nnn.183 or

where nnn is a correct # of course !

Instead of "socket" I also tried other displayed choices ...
... absolutely NO success !

Do some of you have this working and if yes : HOW ???

Your advice and guidance is hot awaited. ;-)
Cheers, svobi

More information about the ubuntu-users mailing list