Linksys WMP54G Wireles Adaptor Wont Work; Or I Don't Know How To

debian debiani386 at
Sun Feb 3 00:35:25 UTC 2008

On Sat, 2008-02-02 at 14:57 -0800, Leonard Chatagnier wrote:
> Just bought new PC and monitor.  Installed it in
> location of my direct wired ubuntu gutsy machine and
> moved the ubuntu machine to a remote location and
> installed the above adaptor which was working on a WXP
> machine. The wireless had a CD for driver installation
> but is for windose of course.   /etc/resolv.conf only
> has entry for and should have:
> search
> nameserver
> which was the original before I switched out the
> machines.  Do I need a linux driver?  Tried to fix by
> running "sudo resolvconf -u, -d and -a but nothing
> changes or hangs when I try to add the nameserver
> above.  Also tried dhcpclient3, or whatever the name
> is, which didn't help. Running kubuntu desktop and
> tried the KDE tools there adding the nameserver IP
> which didn't help.
> Would appreciate and suggestion to resolve this issue
> so I can get back to learning how to burn an iso file
> and instlall Ubuntu on the new machine.
> TIA,
> Leonard Chatagnier
> lenc5570 at

first off, you need to know if linux is setting up the driver for it

to do that, reinsert the device, open the terminal and type:
dmesg | tail

post the output here

btw, have you tried using the ndiswrapper?


More information about the ubuntu-users mailing list