Linksys WMP54G Wireles Adaptor Wont Work; Or I Don't Know How To

Leonard Chatagnier lenc5570 at
Sat Feb 2 22:57:24 UTC 2008

Just bought new PC and monitor.  Installed it in
location of my direct wired ubuntu gutsy machine and
moved the ubuntu machine to a remote location and
installed the above adaptor which was working on a WXP
machine. The wireless had a CD for driver installation
but is for windose of course.   /etc/resolv.conf only
has entry for and should have:


which was the original before I switched out the
machines.  Do I need a linux driver?  Tried to fix by
running "sudo resolvconf -u, -d and -a but nothing
changes or hangs when I try to add the nameserver
above.  Also tried dhcpclient3, or whatever the name
is, which didn't help. Running kubuntu desktop and
tried the KDE tools there adding the nameserver IP
which didn't help.
Would appreciate and suggestion to resolve this issue
so I can get back to learning how to burn an iso file
and instlall Ubuntu on the new machine.

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list