Can't Navigate My LAN Or Ping

NoOp glgxg at
Tue Dec 9 23:22:39 UTC 2008

On 12/09/2008 02:58 PM, Leonard Chatagnier wrote:
> --- On Tue, 12/9/08, Nils Kassube <kassube at> wrote:

>> Well, I wouldn't say it was wrong. It is just the
>> problem of conflicting 
>> suggestions from several people. OTOH, if you only followed
>> suggestions 
>> of a single person you might end nowhere if you didn't
>> pick the right 
>> person and that person doesn't have the right idea. I
>> thought you wanted 
>> to use a static setup, that's why I gave advice for
>> that route. I had 
>> seen NoOps suggestion to enable roaming mode but I
>> didn't remember if you 
>> had tried it. That's why I asked. At least now I'm
>> quite sure this was 
>> the reason why your interfaces file was modified.
> Ha, Ha, yeah you right about the first part of your
> reply-:))  I did think NoOp was a little off on that
> especially for wired connection.  

No. If you look at the post where I advised you do that, you'll find
that was when you were trying your _wireless_ w/DHCP.

>> Yes, I think so, unless you install Wicd which has a
>> similar functionality 
>> to NM.
> If I install anything in that line it will be wicd as I've had 
> it with nm and may never use it again.

NM works ok in Gutsy & Hardy. I only had issues with it with Intrepid
using fixed IP's as it kept overwriting my resolve.conf file.

>> > I tried to reply to you with TB earlier but
>> couldn't 
>> > edit the reply within your HTML post.  Just one of the
>> strange
>> > things going on.
>> Yeah, it is really strange because I didn't post HTML
>> :)
> Really, the mail had the usual blue line down the whole
> composition, no > whatsoever and I couldn't breal the blue
> line with the cursor and line feed.  

The blue line in TB for quotations is a setting that can be changed to
the standard '>'. I'll show you after you finish your hardy install.

More information about the ubuntu-users mailing list