Cannot run Clamav

Graham Watkins at
Tue Sep 25 13:15:56 UTC 2007

Leonard Chatagnier wrote:
> Hello Graham,
> I'm not going to be any help to you but, I have the
> same identical problem having tried to update Clamav
> several times, via the Clamav auto-compile update
> feature(it sucks). I have basically the same
> configuration as you, same gcc, etc., and do have
> build-essentials installed but no success using Clamav
> auto-compile wizard after several tries. I have only
> compiled once with hand-holding help so don't know
> what to do.  Perhaps someone will come to our aid with
> the fix and help both of us.  Will be watching this
> thread closely,
> Leonard Chatagnier
> lenc5570 at
Hi Leonard,

I think my installation problem is solved.  As I said in an earlier 
mail, zlib and zlib-devel are required. Synaptic Package manager will 
get those.
Uninstall any previous versions of Clamav, download the tar.gz package, 
untar it, enter the clamav folder and sudo ./configure, ./make and 

There's a bit of editing of config files required.  is very useful with regard to 

Hope this helps.

More information about the ubuntu-users mailing list