Cannot run Clamav

Leonard Chatagnier lenc5570 at
Tue Sep 25 12:25:28 UTC 2007

--- Graham Watkins < at> wrote:

> Hi folks,
> Having a bit of trouble installing/using clamav.
> I first installed the version shown under Synaptic
> Package Manager but 
> whenever I  tried to run it I was informed that this
> version was out of 
> date and so far as I could tell that was the end of
> the exercise.
> I then uninstalled that version and tried compiling
> it from source. This 
> failed with the following output:
Hello Graham,
I'm not going to be any help to you but, I have the
same identical problem having tried to update Clamav
several times, via the Clamav auto-compile update
feature(it sucks). I have basically the same
configuration as you, same gcc, etc., and do have
build-essentials installed but no success using Clamav
auto-compile wizard after several tries. I have only
compiled once with hand-holding help so don't know
what to do.  Perhaps someone will come to our aid with
the fix and help both of us.  Will be watching this
thread closely,

Leonard Chatagnier
lenc5570 at

More information about the ubuntu-users mailing list