Fw: Re: Postfix, Mutt And No Root Mail?

Leonard Chatagnier lenc5570 at sbcglobal.net
Sat Sep 1 20:06:58 UTC 2007

 Subject: Re: Postfix, Mutt And No Root Mail?
> Try 'mutt -f /var/mail/lchata' to force the correct
> mailbox. It may be
> a muttrc configuration boo boo.
Well Hal, the following post from the Digest on this
subject has got me chuckling so, I can hardly type on
the keyboard, Haw, Haw.  Thanks for the command, it
worked, the echo mail is there but still no root mail.
Just for kicks, ran the command for
/var/spool/mail/lchata which worked also, so Karl was
right that the error message at the bottom of the mutt
gui was problematic as it disappeared even when I
forced the /var/spool* dir.
I'm now wondering if there is some program I need to
install to get root mail going.  Seems like there was
one under Debian but don't remember. I do remember
having to remove something to stop the excess root
mail after I got tired of it and which was nothing
important.  Surely Feisty does generate a fail amount
of root mail so that I should see something when I
start mutt?  Thanks for the help.  Looks like mutt is
working now and maybe some problem with postfix.cf but
no root mail.

Leonard Chatagnier
lenc5570 at sbcglobal.net

More information about the ubuntu-users mailing list