niggling faults

John Dangler jdangler at
Sun Nov 25 00:58:57 UTC 2007

On Sat, 2007-11-24 at 05:48 -0500, Gavin Katts wrote:
> Good day everybody
> I am a linux newbie. I have been using ubuntu feisty fawn since it was
> released. I have several niggling little faults that I need iron out.
> I have installed ubuntu on my laptop as a dual boot system with THAT
> OTHER OPERATING SYSTEM. There is only one app that I have to use in
> windows that prevents me from making a complete switch. Unfortunately
> it
> is not available for Linux. I can run it through wine, but in demo
> mode
> only. It is a cad package called Genes1s. The problem comes when I
> have
> to install the USB dongle. It involves over-writing two dll`s. This
> does
> not seem to want to work, or I am not doing it correctly. I need help
> copying files the two files into the Genes1s directory. I have tried
> it
> with the wine program manager but it does not work or I am doing
> something wrong.
> Please help
> Gavin
I also have one of those programs, and it uses a dongle.  Wine was
useless for this app.  I was able to get the program up in
vmware-server, but the dongle would not cooperate.  There was another
thread here not too long ago that spoke of a similar issue, in which a
response was made to plug the usb dongle in prior to powering on the
virtual machine (although I have not tried this yet, I intend to give it
a go when I get back to my office).

> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 2151 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list