[Xcircuit-dev] No menu response in XCircuit

Dave DaveM at Mich.Com
Mon Jan 8 20:46:19 UTC 2007

At 03:30 PM 1/8/2007 , Tim wrote:
> > I have been using the X-Circuit (v3.4.21-0ubuntu1 from the
> > Electronics-universe repository) schematic capture program successfully 
> for
> > the past few months. Today I rebooted my system (Ubuntu v6.06) and now the
> > menus in X-Circuit no longer work.
>This only happens in the non-Tcl version of XCircuit, and it can be
>worked around by turning off the "Num Lock" key.  Personally, though,
>I would suggest downloading the latest XCircuit version 3.6 and
>compiling with Tcl support.  It would be helpful if the Ubuntu
>maintainers would provide the Tcl-based version as a package.  However,
>compiling and installing from source is not difficult.
>| Dr. R. Timothy Edwards (Tim)   | email: tim.edwards at multigig.com     |
>| MultiGiG, Inc.                 | web:   http://www.multigig.com      |

Thanks Tim,

That fixed it. I never would have guessed!

I agree, it would be nice if the Ubuntu
maintainers would update the package.

Using the package makes it easy to install
whenever I need it. So I typically use the
package whenever I can get away with it.

Thanks again for your work on X-Circuit.


More information about the ubuntu-users mailing list