java 2RE

norman norman at
Mon Jan 1 10:24:46 UTC 2007


> So... first things first... I tried on my laptop with Ubuntu Edgy and
> it runs fine. Both with Java 1.5.0_08 and 1.6.0... Now let's look at
> what's going on here.

< snip >

> Try it without the "-Xmx256m" parameter (it starts fine like this for
> me).

No problem in starting agreed.
> I would check a few things...
> 1) Did you download and unzip this as your normal user, or as root?

As normal user.

> 2) Are you running it as root or as your normal user? (I did download,
> unzip and run as my normal user).

As normal user.

> Do you have an exotic graphics configuration (DISPLAY not set to :0.0,
> or maybe are you running aiglx or fglrx)?

No special graphics just using as supplied with mother board.
> Have you asked AstroStack support as to what may be causing their
> application to not run on your machine? Because for me it runs fine.

I have been in touch with AstroStack and they are puzzled as well. 

Let us be sure we are not talking at cross purposes. The application
starts by providing three windows on the monitor, one wide one and two
square ones above the wide one, side by side. Now, start Build filelist
and select some .jpg files from img folder in AstroStack3LE folder. I
believe an image should appear in window marked Monitor 1. Do you get
this because I do not?

I have an old machine on which I ran AstroStack many months ago. I shall
try to get it working and, if I can, I will communicate the result.



More information about the ubuntu-users mailing list