weather panel app can't get weather

Donald D Henson wepin at wepin.com
Mon Aug 6 10:41:28 UTC 2007


Restarting X was just a random thought, probably from my MS Windows
days. Anyway, it sounds like you've identified the problem, no data for
your location or perhaps the data is there and the weather applet can't
access it. Where are you located? I presume that your location is not
listed in the Location tab. Are you located near enough to a location
that is listed for it to be adequate? I would suggest going to the
official web site but I don't know where it is or if it even exists.
Good luck.

Donald D. Henson, Managing Director
West El Paso Information Network
The "Non-Initiation of Force Principle" Rules




Jimmy Wu wrote:
> What would restarting X do?  I have shutdown/restarted my computer
> multiple times through the course of normal usage, and it has had no
> effect on the weather app. 
> Now, I think the problem has been narrowed down to a lack of data for
> my specific location, since other locations DO show current conditions
> the way its supposed to. 
> I guess what I need now is either (1) a way to get the weather applet
> to get data from somewhere else, or (2) an alternative weather applet
> that supports more locations. 
> I would appreciate any suggestions.
>
> Thanks,
>
> Jimmy
>
> On 8/5/07, *Donald D Henson* <wepin at wepin.com
> <mailto:wepin at wepin.com>> wrote:
>
>     Jimmy Wu wrote:
>     > Hi all,
>     >
>     > Do any of you use the weather report panel app in Gnome?
>     > I added it to my panel, set the preferences to my location, but
>     it for
>     > some reason, it can't get any weather info.  It doesn't display an
>     > error, but rather remains in a perpetual "updating..." state.  I
>     have
>     > a working internet connection (I'm sending this email off my Ubuntu
>     > box right now).
>     > Would appreciate any suggestions.
>     > Thanks in advance.
>     >
>     > Jimmy
>     >
>     > Update: I just checked the app, and it contains forecast information
>     > and the radar map, but still no current conditions.
>     I use it. No problems. It's a pretty simple app. Have you tried
>     restarting the x-server?
>
>     Donald D. Henson, Managing Director
>     West El Paso Information Network
>     The "Non-Initiation of Force Principle" Rules
>
>
>
>
>
>     --
>     ubuntu-users mailing list
>     ubuntu-users at lists.ubuntu.com <mailto:ubuntu-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>     <https://lists.ubuntu.com/mailman/listinfo/ubuntu-users>
>
>
>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 249 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070806/b450ea30/attachment.pgp>


More information about the ubuntu-users mailing list