why does nautilus suck when it comes to webdav folder?

H.S. hs.samix at gmail.com
Sun Nov 19 17:56:22 UTC 2006

I have been trying to connect to my university webdav folders via
nautilus, but it just fails to connect. I am using Edgy Eft.

I do File --> ConnectToServer in nautilus, select "Secure WebDAV"
protocal (also tried with just plain WebDAV) and give the full folder
link in server field (by taking off the "https://" from its beginning).
When I double click on the mount point created by nautilus in its
windows, it asks for the username and password, tried to connect and
then fails with the message that the link was not found (and tells me to
please check spelling and try again). That same links works perfectly in
Konqueror in KDE.

I have tried giving the just the server URL in the server field and the
folder path in the folder field. Same results.

Anybody got nautilus working with https (davs)? If yes, I would love to
know what you do differently. Or is it just the server at my university
that has something weird about it that Konqueror takes care of but
Nautilus doesn't?


More information about the ubuntu-users mailing list