kernel prbs w/ext USB equip

C Hamel yogich at sc2000.net
Fri Mar 17 21:27:13 UTC 2006


On Friday 17 March 2006 11:43, Alan McKinnon wrote:
<SNIP>
>
> It'll be a regular repository such as ubuntu.archive.com activate it
> from synaptic. Installing build-essentials is a good thing to do as a
> matter of routine, and to compile a kernel you'll need gcc 3.4 or
> whatever the current version is. The rest of the distro is compiled
> with gcc 4, don't try compile a kernel with it, it is unlikely to
> work. I don't do any compiling on Ubuntu so I don't know the package
> names off-hand but synaptic will find them
>
> > > I'm not familiar with that device, what other modules does it
> > > load? grepping the kernel source doesn't return anything useful,
> > > and because everything else seems to work for you that indicates
> > > the problem is local to that model and/or it's drivers.
> >
> > As far as I am able to determine the usb_storage module is the only
> > one loaded.  Apparently everything else --if it needs anything
> > else-- is either already loaded on boot-up or is compiled into the
> > kernel.
> >
> > > I fear you will coaster a few more blanks before this is over,
> > > put it down to your personal contribution to the revolution :-)
> >
> > I don't mind a couple coasters if I know progress is being made.
> > K3b, however, seems to be notorious for telling me a particular
> > error is 'not necessarily serious' and then turning that media into
> > a coaster 100% of the time.  It also sits back and grins as I
> > change from DAO to TAO --at its advising-- and then commences to
> > turn yet one more medium into a coaster. K3b still is one of the
> > better tools I have used, so I keep using it.
>
> You'll be better off using command line tools like cdrecord while
> debugging this, to be able to see error messages as they happen. k3b
> is a fine product but like all gui tools it can insulate you from
> what is actually happening
>
>
> --
> Alan McKinnon
> alan at linuxholdings dot co dot za
> +27 82, double three seven, one nine three five
Gotcha. :-)  I like k3b, as well, as I indicated.  Fact is, I posted a kernel 
dump (core dump(?)) and thought perhaps an update broke things.  Found out 
that isn't the case.  It is so easy to reapply the updates that I pulled out 
a backup of the kubuntu on which my usb drive worked.  Now, it doesn't work & 
I have the same dump from the kernel.  Funny thing, too:  I had to go back to 
XP to burn 12 DVDs using the same drive because of all the probs it was 
having.  I think it's actually the USB --> IDE interface that is b0rked, as 
it turns out.  Two different DVD drives, same result on all systems --even 
Dapper (like that's a real clue... ;-) ...since it's Alpha!).

Bottom line:  Guess I need a new USB --> IDE interface.  Perhaps the next one 
won't cost me $30+ so if it breaks I won't feel so bad. <cry me a river..>
-- 
	...CH

This message was scanned for Spam and Viruses by Barracuda Networks Spam Firewall


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060317/323de88f/attachment.pgp>


More information about the ubuntu-users mailing list