Playing a DVD -- was: ubuntu-users Digest, Vol 22, Issue 391

Jean Hollis Weber jean-ooo at
Sun Jun 25 00:08:52 UTC 2006

Jean Hollis Weber wrote:
> Lee Tambiah wrote:
>>> But I suspect that I have failed to install something that's needed 
>>> for playing the encrypted DVDs. I thought I had got everything, but 
>>> most likely I missed something.
>>> Thanks to all who have been helping me with this.
>>> --Jean
>> Make sure yoiu have "libdvdread3" installed..Failing this install 
>> mplayer and you should be able to watch DVD's...
> Hmmm... I've know I've got libdvdread, but not sure if it's libdvdread3 
> and I'm not sure how to find out (I'm a real newbie at all of this).
> I installed mplayer but it did not work either. I forget exactly what 
> problems it encountered. Everything I've tried has failed, but in 
> slightly different ways. :-)

Replying to myself...
First, I tried installing libdvdread3, but apparently it's 
already there because the installer told me it was up to date.

Then I tried MPlayer again, to find out how it fails. I could not 
get it to start playing a DVD. When I open it from the GUI, 
right-click on the logo screen and choose any of the DVD options, 
a window opens but nothing but blue shows (no sound, no video), 
and after a few seconds that window closes.

I also tried installing mplayer again, and the installer told me 
it was up to date.

This is well beyond my level of comprehension.


More information about the ubuntu-users mailing list