[dapper] lo interface

SmasSive smassive at menta.net
Tue Jan 24 21:15:11 UTC 2006

Problem solved with the last update!

Thanks to Scott :)

El Martes 24 Enero 2006 15:12, Scott James Remnant escribió:
> On Tue, 2006-01-24 at 11:41 +0100, Tobias Hunger wrote:
> > What happened for me is the following: The ifupdown-clean init script is
> > responsible for making sure ifupdown starts with a clean slate by
> > removing its state file. This failed since the root fs is mounted
> > readonly when the script is run. Only after the root fs is checked for
> > errors it is mounted read/write. The state file I had around stick around
> > did list "lo" as being up, so the ifupdown init script skipped that
> > interface when it tried to bring up all interfaces marked "auto" in
> > /etc/network/interfaces later in the boot sequence.
> This was mentioned in the release notes of Flight 3 ... specifically
> that after an unclean shutdown this file isn't empty (it's also supposed
> to get cleaned on shutdown).
> I've got fixed packages for it (they move the network state file
> to /var/run which is a tmpfs now), which also fix all network interface
> problems (not being hotplugged, etc.) but there's a slight but I'm going
> to fix today before I upload.
> Scott

More information about the ubuntu-users mailing list