Carroll Grigsby cgrigs at earthlink.net
Tue Apr 11 03:48:02 UTC 2006

After running Ubuntu 5.04 (Hoary) for almost nine months, I ran into my 
first problem this evening when I tried to read a CD. Wouldn't work. 
Nautilus kept telling me that it couldn't find the media. I tried 
several CDs with the same results. However, when I put some DVDs in the 
tray, Nautilus had no problems. I have a Liteon IDE reader/burner (model 
LDW-4515) which is one of those DVD/CD combos; it is set up as the 
secondary master as hdc. (Two HDs fill the primary slot as master and 

This was not a problem with several versions of both Mandrake and Fedora.

cat /etc/fstab gives:

# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hdb6       /archives       ext3    defaults        0       2
/dev/hda6       /home           ext3    defaults        0       2
/dev/hdb1       /win_c          vfat    defaults        0       0
/dev/hdb5       /win_d          vfat    defaults        0       0
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Any advice?

(Oh yeah, the windows stuff no longer works, but I don't need the space 
right now.)

-- cmg

More information about the ubuntu-users mailing list