gnopernicus not speaking

Will H. Backman whb at
Thu Apr 6 18:04:16 UTC 2006


> I can't seem to get Gnopernicus to speak after loggin in or get it to 
> speak during loggin which would be better for me.
> The person helping me to get it working in Ubuntu seems to be only 
> able to get it working manually although it seems to come up, it is 
> like speech seems to be disabled even though speech has been enabled 
> at startup under the preferences.
> About 3 people have been looking at my laptop to try and get it working.
> We even tried uninstalling Gnopernicus and doing a fresh install of it 
> but still the same problem and we have even tried to disable the 
> system sounds at loggin.
> The version of Ubuntu is Breezy Badger.
> I sent some instructions to my LUG mailing list only I have been told 
> the spoken prompt loggin I sent was for Sun accessability or a mixture 
> of both and that it would be difficult to find out the specific loggin 
> settings for speech with Ubuntu.
Here are the debugging messages from my computer, which is running
Ubuntu 5.10 on a Compaq Evo N180.  Gnopernicus starts up and works.

whb at ubuntu:~$ gnopernicus
GTK Accessibility Module initialized
Bonobo accessibility support initialized


Bonobo accessibility support initialized
GTK Accessibility Module initialized

(srcore:9248): GConf-CRITICAL **: gconf_engine_set_string: assertion
`g_utf8_validate (val, -1, NULL)' failed

(srcore:9248): gnopernicus-WARNING **: Unable to find parameter

(srcore:9248): gnopernicus-WARNING **: Unable to find parameter

(Repeat last message a bunch of times)

(srcore:9248): gnopernicus-WARNING **: Unable to find parameter
gnopernicus-Message: speech initialization succeded

brl_open_device: open device failed
** BRAILLE initialization failed for BRLTTY on port <NONE>
   To change one or more settings use gnopernicus UI

More information about the ubuntu-users mailing list