OpenOffice 2.0 - Manual Installation

Alfred Vahau Alf.Vahau at
Fri Oct 28 05:25:43 UTC 2005

I downloaded OpenOffice 2.0 and unpacked it into a temporary directory. 
When I attempted to install the rpm
packages, it failed and instead a message appeared pointing to the use 
of alien program. This program was
ran on the rpm packages and converted them to debian ones with extension 

I run the dpkg --install <package_name> but this failed to find the package.
I also tried use apt-get install but this failed to find the packages 
too. I looked up the sources.list file under /etc/apt
and found that the reference was to packages on the CD Rom (in my case 
the Warty distribution).
I commented out that line and inserted a line with the path to the 
temporary directory containing the openoffice2.0 files.

It looked like this:

deb /path/to openofficef files
I executed the apt-get and dpkg --install commands again but these fail 
to find the packages.

How can I tell apt-get to look in the temporary  directory and install 
the openoffice2.0 files?

Thanks for any pointers


More information about the ubuntu-users mailing list