Yaboot problem

Mauro K. T. Tojo maulista at uol.com.br
Sun Oct 23 14:36:32 UTC 2005

Hi all,

I was really looking forward to testing ubuntu on my iMac G3 400 and  
I've spent more than 10 hours reading articles and trying to install it.

I tried to install:

1) On a partition on my ext FW drive

2) On a partition of my internal HD

3) Erasing my internal HD completely and installing only ubuntu

Problem is, everything always goes well until yaboot installation. It  
NEVER installs, stops at 83% and fails. And I've tried creating all  
the partitions myself and also letting the installer do it  
automatically, everything that you can imagine (non-commandline wise)  
I've tried.

Right now the Ubuntu system is in my third partition, hda3, and I  
just can't boot it because yaboot never manages to install in the  
bootstrap partition (number 2). If I try to boot it from the CD  
yaboot via hd:3,/boot/vmlinux kernel it boots from the installed  
system in my HD but stops because it says there is no root argument  
(asks me to append a valid root argument, which I guess is root=/dev/ 

Can anyone help me?

Thanks a lot.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051023/45a5e205/attachment.html>

More information about the ubuntu-users mailing list