Audio playback problems

crimsun at fungus.sh.nu crimsun at fungus.sh.nu
Sun Oct 16 07:02:54 UTC 2005


On Sun, Oct 16, 2005 at 01:33:02AM +0200, August Karlstrom wrote:
> When I run the sink test I hear a sound in the left channel only (as 
> before). The source test (for OSS) produces no sound.

You didn't happen to manually create an /etc/asound.conf or
~/.asoundrc, did you? If so, move it/them out of the way first.

> With this setting I get an error when I run the test:
> 
>    Failed to construct test pipeline for 'Custom'

Did you remember to uncheck System> Preferences> Sound> Enable sound
server startup?

> Since everything works when I'm superuser the solution can't be that far 
> away. It has to be some file permission issue.

Sounds like a conffile issue.

Cheers,
-- 
Daniel T. Chen            crimsun at ubuntu.com
GPG key:   www.sh.nu/~crimsun/pubkey.gpg.asc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051016/057569ec/attachment.pgp>


More information about the ubuntu-users mailing list