Azureus and Java Installs

Charles Malespin charles.malespin at
Mon Oct 3 22:45:08 UTC 2005

Hi all, I am trying to install Azureus, in Hoary, from synaptic and it
tells me that I cant cause 
Depends: sun-j2sdk1.5 but it is not installable or
java2-runtime but it is not installable

Is there a package in synaptic that will install these or do I have to
do it from the java site? If I have to install it manually what is the
easiest way to go about that so that I make sure that the necs. files
are in the right place etc. Thanks, 

More information about the ubuntu-users mailing list