eclipse-platform package issue (first conflict, then missing file)

Dennis Kaarsemaker dennis at kaarsemaker.net
Mon Oct 3 11:55:53 UTC 2005


On ma, 2005-10-03 at 13:36 +0200, Andreas Schildbach wrote:
> During the latest eclipse-platform update, I got a conflict.
>
> Now, I cannot remove the package:

Please use ubuntu-users for support. This list is for development
discussion.

> /var/lib/dpkg/info/eclipse-platform.postrm: line 3: 
> /usr/sbin/update-gcj-classmaps-eclipse: No such file or directory
> dpkg: error processing eclipse-platform (--remove):
>   subprocess post-removal script returned error exit status 127
> Errors were encountered while processing:
>   eclipse-platform
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> How can I resolve this issue?

apt-get install --reinstall eclipse

> BTW: To the maintainers of the package, a few days ago the first bugfix 
> upgrade was released (Eclipse 3.1.1). Maybe its possible to get that one 
> into Breezy?

Breezy has ben in upstreamversionfreeze for quite a while now. 10 days
before release this will most likely not happen.
-- 
Dennis K.
  - Linux for human beings: http://www.ubuntulinux.org
  - Linux voor normale mensen: http://www.ubuntulinux.nl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051003/5b592aa1/attachment.pgp>


More information about the ubuntu-users mailing list