Desperation setting in(was HP Laserjet probs)

squareyes squareyes at internode.on.net
Fri Nov 25 16:15:20 GMT 2005


On Fri, 2005-11-25 at 10:23 -0500, Eric S. Johansson wrote:
> squareyes wrote:
> > Hi all,
> > after 3 years of no printer, I am once again in the same position.
> > Sorry if I sound angry, (I am) having spent the last 3 days trying to
> > get my HP laserjet 1100 to work, I have tried all available parallel
> > port settings, 
> > Parallel Port Address 278/IRQ5 
> > Parallel Port Address 378/IRQ7 (normal)
> > Parallel Port Mode SPP EPP ECP ECP&EPP.
> 
> I went through a similar problem and never found a solution in time but 
> it was recommended to take a look at permissions for the printer port 
> and make sure they are accessible to the cups HP drivers.  you may need 
> to play around with permissions, ownership, and group of the device.
> 
> I apologize for being so vague but it's been quite awhile since I try to 
> make that particular setup work.

Thanks Roland and Eric,
have tried with the drivers listed in both Hoary and Breezy, in fact
have installed both from 2 different CD's of both with the same result.
Checked the bios on the old Win98 machine and it works with Parallel
Port Address 378/IRQ7  Port Mode  ECP&EPP. 
My absolute last resort is to open up the box and make sure everything
is plugged in properly. If that doesn't work I will go to plan B and
transfer anything needing printing to my old Win98 box. Am totally fed
up with paper everywhere, re-installing etc. 
Thanks again ,Take Care
Winton
> 
> 





More information about the ubuntu-users mailing list