Desperation setting in(was HP Laserjet probs)

Roland Harke Roland.Harke at
Fri Nov 25 09:02:27 UTC 2005

Hi Winton,

On Friday 25 November 2005 09:35, squareyes wrote:
> Hi all,
> after 3 years of no printer, I am once again in the same position.
> Sorry if I sound angry, (I am) having spent the last 3 days trying
> to get my HP laserjet 1100 to work, I have tried all available
> parallel port settings,
> Parallel Port Address 278/IRQ5
> Parallel Port Address 378/IRQ7 (normal)
> Parallel Port Mode SPP EPP ECP ECP&EPP.
> Installed printer from Localhost:631 Still not working.
> Re-Installed Hoary where it was working until I installed Breezy,
> Still no printer - not quite true, it will feed hundreds of pages
> if I print a test page, otherwise the light flashes that a job is
> being sent, then it just drops out. This printer works fine with
> Win98, so doubt the printer is faulty.
Seems as if you got the hardware set up right.
From your description I take it you have the wrong or a broken driver 
installed. Try to get the driver for your printer model and you'll be 
printing ok soon enough.
> Thanks for listening to my ranting, apologies if have upset anyone.
> Take Care
> Winton
Ranting's ok - we all do that ;-)

Roland.Harke at

More information about the ubuntu-users mailing list