Desperation setting in(was HP Laserjet probs)

squareyes squareyes at
Fri Nov 25 08:35:34 UTC 2005

Hi all,
after 3 years of no printer, I am once again in the same position.
Sorry if I sound angry, (I am) having spent the last 3 days trying to
get my HP laserjet 1100 to work, I have tried all available parallel
port settings, 
Parallel Port Address 278/IRQ5 
Parallel Port Address 378/IRQ7 (normal)
Parallel Port Mode SPP EPP ECP ECP&EPP.

Installed printer from Localhost:631 Still not working.
Re-Installed Hoary where it was working until I installed Breezy,
Still no printer - not quite true, it will feed hundreds of pages if I
print a test page, otherwise the light flashes that a job is being sent,
then it just drops out. This printer works fine with Win98, so doubt the
printer is faulty.
Ubuntu is great, best I have used, (and will keep using) but until these
problems are corrected It will never be used universally. 
At the moment all the printer is good for is a boat anchor, others say
this printer works OK for them, but I am totally sick of trying.
Sorry for the gripe, but it's better than going right off the top and
committing murder which after 3 years and the last 3 days having to
remove the printer,and shutting down to stop it, am getting very close
to. I could never feel confident in buying a new printer that was
recommended to work with Linux, this one is supposed to, as were the 3
dotmatrix that I tried to get to work for 3 years without success. They
all appeared on the list of printers in the setup dialog. All worked
with win98.

>From now on I am committed to writing files to floppy or CD and
transferring them to my old 166 with win98 to print, have given up, no
sense flogging a horse that is already dead.
Why should it be so difficult to get something as basic as a printer to
Thanks for listening to my ranting, apologies if have upset anyone. 
Take Care

More information about the ubuntu-users mailing list