USB modem installation

John French cjf at tow.org.uk
Fri Mar 11 14:29:02 UTC 2005


I am still floundering around !  May I recap the saga to date ?

1. My system has a Lucent Winmodem for which I have a Linux driver which 
worked with Slackware, so I tried to install it with Ubuntu, and ran 
into problems that I haven't yet solved.

2. To avoid the problems, I bought an external modem - USB, because my 
system has no serial or parallel ports.  Unfortunately, the new modem 
also turned out to be a software modem, so I got its Linux driver, but 
haven't been able to install that either.

3. I concluded it was "chicken and egg".  I wasn't going to be able to 
install either of the drivers until I had my system upgraded to current 
level, and I wasn't going to be able to upgrade until......

4. To break the circle, I bought another USB modem, this time one listed 
in the Knowledge Base at http://start.at/modem as a real hardware modem 
(OK with Linux) (MultiTech MT5634ZBA-USB). Now, the device manager sees 
it, but there is nothing in the /dev directory, which I can use to 
implement it.

How do I get Ubuntu to see it ?

John





More information about the ubuntu-users mailing list