Firewire External Harddisk

Henk Postma henkpm at gmail.com
Mon Jun 27 17:44:26 UTC 2005


On 6/24/05, gm c <gm_c2 at yahoo.com> wrote:
> I presently have kubuntu installed. It uses udev. when I put a audio
> cd in the drive a icon pops up on desktop. When I plug in my externel
> drive I have to run konqueror and sellect storage devices which
> mounts partitions in /media. When I had ubuntu installed I remember
> that when I plugin/powerup externel drive icons poped up on gnome
> desktop.
> I am using 2.6.10. maybe different result with 2.4.x.
> If no message in /var/log/messages I think modules are not loaded.
> Instead of insmod try modprobe. must have ieee1394,ohci1394 and sbp2
> installed or in kernel.
I actually Tried both methods 'modprobe' and 'insmod'. Running kernel
2.6.10 on Ubuntu system.

> give more details of what you did and what you get and dont get.
> mike
It is just not reproducible enough to do a systematic study. Doing a
few reboots, all with the drive attached and running in a row will
sometimes mount it, sometimes not. When it's mounted, I
# lsmod > running.txt
When, not, 
# lsmod > notrunning.txt
I then try to modprobe the modules that are not loaded ->
Then I try to restart hotplug
# /etc/init.d/hotplug restart
then udev and hald
Then I tried to turn the drive off and on, while connected, seeing if
that triggers anything.

All through these tests. I monitor /var/log/messages
but I see nothing. If it doesn't get detected at bootup, I just can't
get it loaded later.

Hope this is enough information. 

- Henk

[SNIP!]


-- 
http://post.ma.cx




More information about the ubuntu-users mailing list