wireless woes

Stephen R Laniel steve at laniels.org
Fri Jun 24 19:40:02 BST 2005


On Fri, Jun 24, 2005 at 01:26:26PM -0500, Charles Malespin wrote:
> but not recieve them.  So I have tried to do sudo ifdown wlan0 and ifup
> wlan0, but nothing happens.  I have tried sudo /etc/init.d/networking
> restart, and that does nothing.

Do you get any error messages when you do the ifdown/ifup,
the /etc/init.d/networking restart, and so forth? You must
get *something*, right? Normally when ifup returns nothing
at all, that means that you have a static IP address stored
in /etc/network/interfaces. So: could you send along the
contents of your /etc/network/interfaces?

If you have DHCP set up in /etc/network/interfaces, you
should get a few lines that look like so:

Internet Systems Consortium DHCP Client V3.0.1
Copyright 2004 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/products/DHCP

sit0: unknown hardware address type 776
sit0: unknown hardware address type 776
Listening on LPF/eth0/00:0e:35:52:bf:b4
Sending on   LPF/eth0/00:0e:35:52:bf:b4
Sending on   Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 3
DHCPOFFER from 192.168.1.1
DHCPREQUEST on eth0 to 255.255.255.255 port 67
DHCPACK from 192.168.1.1
bound to 192.168.1.107 -- renewal in 38864 seconds.

Please send along some error messages; we'll be able to help
you better then.

-- 
Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
http://laniels.org/
PGP key: http://laniels.org/slaniel.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050624/98665154/attachment.pgp 


More information about the ubuntu-users mailing list