wireless woes

Charles Malespin charles.malespin at gmail.com
Fri Jun 24 21:26:23 UTC 2005

On Fri, 2005-06-24 at 14:40 -0400, Stephen R Laniel wrote:
> On Fri, Jun 24, 2005 at 01:26:26PM -0500, Charles Malespin wrote:
> > but not recieve them.  So I have tried to do sudo ifdown wlan0 and ifup
> > wlan0, but nothing happens.  I have tried sudo /etc/init.d/networking
> > restart, and that does nothing.
> Do you get any error messages when you do the ifdown/ifup,
> the /etc/init.d/networking restart, and so forth? You must
> get *something*, right? Normally when ifup returns nothing
> at all, that means that you have a static IP address stored
> in /etc/network/interfaces. So: could you send along the
> contents of your /etc/network/interfaces?

I will post this now, and then again when I get disconnected.  My
sessions usually only last a couple of hours so it shouldnt be too
long :(  

> If you have DHCP set up in /etc/network/interfaces, you
> should get a few lines that look like so:
> Internet Systems Consortium DHCP Client V3.0.1
> Copyright 2004 Internet Systems Consortium.
> All rights reserved.
> For info, please visit http://www.isc.org/products/DHCP
> sit0: unknown hardware address type 776
> sit0: unknown hardware address type 776
> Listening on LPF/eth0/00:0e:35:52:bf:b4
> Sending on   LPF/eth0/00:0e:35:52:bf:b4
> Sending on   Socket/fallback
> DHCPDISCOVER on eth0 to port 67 interval 3
> DHCPREQUEST on eth0 to port 67
> DHCPACK from
> bound to -- renewal in 38864 seconds.
> Please send along some error messages; we'll be able to help
> you better then.

Next time I try all my ifup/down I will send the out puts.  most of the
time it just stalls and says something about locating network or
something like that.  and nothing happens.  So will post more as soon as
it happens again.... 

More information about the ubuntu-users mailing list