wireless woes

Charles Malespin charles.malespin at gmail.com
Fri Jun 24 18:26:26 UTC 2005


Hi all, I am having problems with my wireless USB adapter.  Its a dell
1450 for the record.  It works fine for a while, then all of a sudden it
just stops working and I get disconnected.  I am using the network
connection monitor thing on the task bar, and it will only send packets
but not recieve them.  So I have tried to do sudo ifdown wlan0 and ifup
wlan0, but nothing happens.  I have tried sudo /etc/init.d/networking
restart, and that does nothing.  I have tried to do a dhclient wlan0 and
nothing happens.  If I go to the network manager gui, it just hangs and
uses 99% of my cpu and does nothing.  So pretty much when I get
disconnected I have no choice but to reboot and then things are fine
again.  Plus if I try and mess with the network gui(and nothing happens)
and I reboot, the reboot hangs on shutdown on the deconfiguring network
interfaces.  There has to be another command that I can do that is
basically doing what a hard reboot does right?  Am I missing something
or is there somewhere I can look to see why I got disconnected?  I dont
know much about wireless or linux, so this is all new to me.  Ideas?
Charles





More information about the ubuntu-users mailing list