Backports

Martin Meredith martin at sourceguru.net
Thu Jun 9 09:20:53 UTC 2005


It installs both if i remember correctly.... Well - everything works
perfectly fine... the gcc update is ONLY used for the firefox update :D

Gary Jarrel wrote:
> I've recently enabled backports to install & evaluate NVU (recent
> thread) in doing so, the system appears to have a numebr of new
> updates that can be installed which were not otherwise available.
> 
> My understading is that backports are entirely un-supported. So if I
> install for example gcc-4.0-base from the backports repository which
> would in effect remove gcc-3.5-base due to the conflict (keeping in
> mind that gcc-3.5-base is supported), does that mean that any further
> update made to main or restricted repositories for the gcc-x.x-base
> package will not appear in the "upgrade" list (say if I wanted to
> revert back to the supported package).
> 
> I've also noticed on the backports page, the add for package testers,
> how would one get involved?
> 
> Thanks for the help!
> 
> - Gary
> 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050609/24bd20fd/attachment.pgp>


More information about the ubuntu-users mailing list