Broked packages????

Oliver Grawert ogra at ubuntu.com
Thu Jul 7 18:42:32 UTC 2005


hi,
Am Donnerstag, den 07.07.2005, 13:29 -0500 schrieb Pablo Wolter:
> dvdrip:
>  Depends: transcode (>=2:0.6.14) but it is not installable

> That is not installable because transcode doesn't exist in Ubuntu!!!!
> 
> Is Ubuntu so broke? I understand this comes from Debian, I used Sid for
> a couple of years and there this kind of problems were resolved in a few
> days, here I'm waiting for a fix for months!!!!!!!!!!
its hardly to belive that this situation was solved in debian, since
debian doesnt provide transcode [1] 
as well as ubuntu doesnt ship it... [2]

ciao
	oli

[1] http://packages.debian.org/
[2] http://packages.ubuntu.com/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050707/772a271c/attachment.pgp>


More information about the ubuntu-users mailing list