printer setup, accessing localhost:631 ??

Maurice F. Piller piller at
Mon Sep 27 05:52:40 UTC 2004

I am trying to configure my locally connected (parallel port) epson C80 printer
to work with my ubuntu system.  What is correct setup procedure, is it possible
to access admin functions from cups web page at localhost:631??

Here is what I tried
1) turn on my printer
2) boot up ubuntu linux
3) log in, start gnome-cups-manager 
4) select add printer
5) Step 1 of 2: Epson Stylus C80 printer is detected, I select the "use a
detected printer" button, highlight the selection, and click on the forward
6) Step 2 of 2: I am presented with a manufacturer/model/driver selection
window.  Why do I get this option if my printer is detected?  My printer model
is not listed, which if any of the stylus, stylus color, new stylus color
series, stylus color I, stylus color II models is the proper choice?

Finally, I tried to use firefox to bring up the cups web admin screen, using
url localhost:631.  This page resolves, when I try to do administration tasks I
am asked for a user name and password, no matter what I try it does not accept
the input.  How does one use this tool in ubuntu?

More information about the ubuntu-users mailing list