Swat no longer installable!
m.krueger at libereco.net
Fri Nov 26 08:46:28 UTC 2004
Am Mittwoch, den 24.11.2004, 22:50 -0700 schrieb zer0halo:
> After doing the latest upgrade on Warty (which updated over 100
> packages from warty-security ending with "ubuntu6.2", including
> Samba), SWAT is now broken. I was forced to remove it in order to
> perform the upgrade.
> When I tried reinstalling it, I got:
> swat: Depends: samba (= 3.0.7-1ubuntu6) but 3.0.7-1ubuntu6.2 is to be installed
> Does anyone know of a workaround? Will a updated version of Swat be
> released in the Warty universe that will work with Samba
I did an apt-get policy swat on my machine at got this result:
500 http://security.ubuntu.com warty-security/universe Packages
500 http://archive.ubuntu.com warty/universe Packages.
So, as far as I can see, 3.0.7-1ubuntu6.2 is in warty-security/universe
repository and should be installable on your machine (same with samba
package). If it won't install on your machine, use aptitude performing
installation manually. That way should succeed.
Greetings from Düsseldorf/Germany
More information about the ubuntu-users