[ubuntu-uk] Cannot resize windows (U9.04)

David King linuxman at avoura.com
Fri Oct 30 23:45:15 GMT 2009

I tried the

"$ metacity --replace"

which produced some weird results at first, but resizing worked. But then I had to re-enable compiz, and now with compiz back, the resizing seems to work.

Thanks also for the tip on ALT-mouse scroll wheel to resize. A useful thing to remember if it fails again. Although Resize Window was selected in the Compiz Configuration Manager.

David King

Jonathon Fernyhough wrote:
> 2009/10/30 David King <linuxman at avoura.com>:
>> I had a look at various Compiz settings but could not find one that
>> would give me back window resizing when I disabled each setting and
>> tried resizing a window.
>> Any other suggestions?
> Try running just Metacity and see if resizing works. If it does then
> it's Compiz. "$ metacity --replace"
> The Resize plugin under compiz-config is right at the bottom under the
> Window Management section. Make sure it's enabled, and try a different
> resizing setting (rectangle, outline, normal, scale).
> You could also try ALT-MiddleMouse and dragging to resize. It's
> conceivable it's a GTK issue, in which case try a different theme (one
> with a border).
> Jonathon

More information about the ubuntu-uk mailing list