[ubuntu-uk] nvidia graphics drivers

Farran Lee fazzy.baboon at ntlworld.com
Fri Apr 10 01:08:33 BST 2009

On Thu, 2009-04-09 at 23:22 +0100, Michael G Fletcher wrote:

> On Thu, Apr 9, 2009 at 7:50 PM, Farran Lee <fazzy.baboon at ntlworld.com> wrote:
> > the graphics bit has got stupid now... different packages that depend on
> > each other, or aren't listed as conflicting, are trying to remove each
> > other. I have nvidia-180-kernel-source, nvidia-settings, nvidia-xconfig,
> > nvidia-180-modaliases and xserver-xorg-video-nv installed. But I think I
> > need nvidia-glx-180. Which tries to remove nvidia-xconfig, which I obviously
> > need.
> >
> > annnny ideas? Thanks
> Hi Farran, things seem to be very weird on your system.  I use the
> hardware drivers program, under System -> Administration -> Hardware
> Drivers and have never had any troubles.   have you tried that route?
> I'm also still confused about your kernel numbers - do you perhaps
> have the proposed updates turned on?
> let's ignore that and just try the nvidia drivers for now :-)
> -- 
> _________________________________
> Michael Fletcher
> Visit my website here - http://www.mgfletcher.com/blog
> Interested in Linux? Then visit - http://www.ilovemylinux.com

thanks, but yeah I've tried everything I can find, including the drivers
from their website (which actually seem to be only slightly upstream
from the ones in the repos). It was actually when i installed the driver
from their website that it broke. I have used jockey, envy, repos and
nvidia website. I have even used three different versions of the driver
(which weirdly, jockey and envy show different versions as the
recommended one).
And unfortunately,  it would appear that the main reason things are not
configuring correctly is the kernel... :-/ Everything to do with it
returns an error. Yeah I do have proposed turned on, shouldn't I? I
always have done, since *-proposed was an option.

sorry to  be awkward...
Thanks :)
Farran Lee
I'm only 16 :P
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20090410/f380d787/attachment.htm 

More information about the ubuntu-uk mailing list