[ubuntu-uk] EciAsdl

Caroline Ford caroline.ford.work at googlemail.com
Thu Feb 22 00:37:19 GMT 2007


Benjamin Webb wrote:
> I am thinking about installing Kubuntu on my main PC (which currently
> uses XP). I use an AOL usb modem to access the internet (not the best
> option I know, but I'm sticking with it for now) so I will need the
> EciAdsl drivers. However, the EciAdsl page
> (http://eciadsl.flashtux.org/download.php) says it won't function with
> some kernels. What kernel versions are the various releases of Ubuntu
> (Dapper, Edgy, Feisty) - will EciAsdl work - does anyone have any
> first hand experience?
>
> Thanks in advance
> Ben Webb
>
>   
Dapper is 2.6.15, Edgy 2.6.17 and Feisty will be 2.6.20.

The web site you gave says:

    * 2.6.9 to 2.6.16.28: OK
    * KO 2.6.17.1 to 2.6.17.7: NOT recommended with EciAdsl (uhci bug in 
kernel)
    * OK 2.6.17.8 to 2.6.17.14: OK
    * KO 2.6.18 to 2.6.19.x: FAILED to synchronize

I'd take that to mean dapper is okay, Edgy unknown (not sure which 
2.6.17 we ship) and Feisty unknown but not looking probably. To be 
honest it looks like a very tempremental driver :(

Caroline



More information about the ubuntu-uk mailing list