[UI freeze exception request] network-manager-applet adds EAP-FAST WPA Enterprise authentication support

Mathieu Trudel-Lapierre mathieu-tl at ubuntu.com
Mon Mar 12 15:42:42 UTC 2012


We'll update network-manager-applet (nm-applet) to version 0.9.4 as
soon as it's released. In the meantime, I'd like to get to a snapshot
near it from git.

All of the changes in upstream git are bugfix only; with the only
exception being an added dialog section for wireless support of the
EAP-FAST encryption/authentication methods for WPA/WPA2 Enterprise.

Since this only affect a minimal part of the user base and support for
this is already available in NetworkManager, I think this is low-risk
for our users.

This basically means a few small strings that will need to be
translated in some languages:

Anonymous
Authenticated
Both
Inner authentication
Allow automatic PAC provisioning

etc..

A quick glance shows that upstream already has these translations at
least for French, German, Spanish and Traditional Chinese; and doesn't
carry them for Simplified Chinese. Those are the only languages I
verified.

I'm not aware of any documentation we carry that pertains to the WPA
Enterprise authentication methods.

Are there any counter-indications to proceeding with this update
provided that the freeze exception is granted?

Mathieu Trudel-Lapierre <mathieu-tl at ubuntu.com>
Freenode: cyphermox, Jabber: mathieu.tl at gmail.com
4096R/EE018C93 1967 8F7D 03A1 8F38 732E  FF82 C126 33E1 EE01 8C93



More information about the ubuntu-translators mailing list