[ubuntu-studio-users] Error 1965

Thomas Pfundt captain-tux at protonmail.ch
Sun Jan 19 09:43:58 UTC 2020

It seems the machine can't boot from the drive for some reason.

Have you checked in the BIOS/UEFI setting whether the drive you installed to is selected as the firsr boot device (usually press/hold Delete after power on and look for a Boot-tab)?

If that's the case, did you make sure to install the bootloader to the right drive, if you did a manual install?

Otherwise, it could have seleced another drive automatically by error, have you tried to select another drive to boot from?

If it worked before, you CMOS battery could be empty and default to different settings (SATA IDE-compatibility mode or something similar).

Maybe that's a start for troubleshooting..
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20200119/01ac719f/attachment.html>

More information about the ubuntu-studio-users mailing list