[ubuntu-studio-users] Error 1965

Yves Yves Yves537 at hotmail.com
Sun Jan 19 01:22:33 UTC 2020

Greeting UbuntuStudio friends! On a Lenova ThinkCentre M81 i3 processor, 8G-Ram & 'fresh' install of UbubtuStudio ~ was successful but at the end (restart) a new black page appears with this; E53: No boot filename received MOF: Exiting Intel Boot Agent. Error 1965: No operating system found. Press any key to repeat boot sequence. Being new to LINUX .:. Ubuntu 19.10 was just installed a week ago and was working great(including installing Ardour, LMMS, Blender etc.) but upon trying to do a 'fresh' install of UbuntuStudio 19.10 something is not working ? Is there anyone who cold help with this please ~ maybe who has successfully dealt with this issue already ? After two unsuccessful tries at opening Ubuntustudio from the harddrive~then tried to run the program directly from the usb stick and that works well. It shows; 24 folders in "File System". 5 of those folders have 'arrows' (bin, lib, lib32, lib64, fibx32 & sbin). The 24 folders in "500GB Volume"(harddrive) are the same except for a greyed-out folder named 'swapfile' & 'root' both of which have an X on them. The 'ubuntu-studio' (home folder) has 8 folders which are all empty except 'desktop' which has the folder ; "Install Ubuntu Studio 19.10" On the main page (blue w/logo) in the "500 GB Volume" folder is the applications ~ which work well(tried a few). So UbuntuStudio seems to work great off of the usb stick/drive but will not open without the usb drive . We gotta get this sorted out, so if any knowlegable volunteers have experience with these sorts of issues please feel free to help out! Thanks in advance
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20200119/0ea83fca/attachment-0001.html>

More information about the ubuntu-studio-users mailing list