[ubuntu-studio-users] Error 1965

Yves Yves yves537 at hotmail.com
Sun Jan 19 22:36:00 UTC 2020


Aloha Thomas,
  Thank-you for your kind reply. It may be bothersome for folks like you but please remember that you are communicating with a 'beginner' so any quick & not precisely explained suggestions are potentially not going to be correctly interpreted, comprehended or executed .
The harddrive is selected as the 1st boot device.
This is not a manual install.
Ubuntu installer may have selected another drive automatically by error. Which may be something developers address?
CMOS battery is new.
Thank-you for trying to help start with troubleshooting ,even-though troubleshooting their OS is something many beginners are not looking forwards to do(hi-hi). Perhaps a BIG warning in RED could be on Ubuntu's download page addressing this reality-for anyone considering to download this OS ? That may spare Ubuntu from plenty of complications ?
 Either way, the process is already underway and presently the Lenovo M81 has no OS now, so what to do other than persist/keep searching for a solution? Could you indicate concise steps to repairing the GRUB on the only harddrive on the Lenovo M81 via the usb stick ?
Thank-you once again Thomas for your assistance *
From: ubuntu-studio-users <ubuntu-studio-users-bounces at lists.ubuntu.com> on behalf of Thomas Pfundt <captain-tux at protonmail.ch>
Sent: Sunday, January 19, 2020 9:43 AM
To: ubuntu-studio-users at lists.ubuntu.com <ubuntu-studio-users at lists.ubuntu.com>
Subject: Re: [ubuntu-studio-users] Error 1965

It seems the machine can't boot from the drive for some reason.

Have you checked in the BIOS/UEFI setting whether the drive you installed to is selected as the firsr boot device (usually press/hold Delete after power on and look for a Boot-tab)?

If that's the case, did you make sure to install the bootloader to the right drive, if you did a manual install?

Otherwise, it could have seleced another drive automatically by error, have you tried to select another drive to boot from?

If it worked before, you CMOS battery could be empty and default to different settings (SATA IDE-compatibility mode or something similar).

Maybe that's a start for troubleshooting..
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20200119/09e2ba9c/attachment.html>


More information about the ubuntu-studio-users mailing list