[ubuntu-studio-users] Fwd: no sound at all after switch to ubuntustudio

Tommy Tolson healinghawk at anvilcom.com
Tue Jan 7 00:01:58 UTC 2014


Hi, Arno,
I had that experience, too, when I switched to Ubuntu Studio from 12.04 
LTS, and changing the "Sounds" settings in "System Settings" fixed it 
for me.  Hope that helps.

Smiles.
Tommy Tolson

On 01/06/2014 03:35 PM, Alf Haakon Lund wrote:
>
>
> On 26. des. 2013 17:33, Arno Waschk wrote:
>>
>>
>>
>> -------- Original-Nachricht --------
>> Betreff:     no sound at all after switch to ubuntustudio
>> Datum:     Thu, 26 Dec 2013 17:19:42 +0100
>> Von:     Arno Waschk <hamamatsu at gmx.de>
>> Antwort an:     arno at arnowaschk.de
>> An:     mailto:ubuntu-studio-users at lists.ubuntu.com
>>
>>
>>
>> dear list,
>>
>> can you please help me? I can hear no sound on my machine.
>>
>> I had previously "normal" Ubuntu installed, and everything worked.
>> Now i have installed ubuntustudio from synaptic along with lots of audio
>> applications.
>> Since i rebooted and logged in into ubuntustudio, i can hear no sound.
>>
>> No matter whether i want to play from normal applications like chrome,
>> or specialist applications like ardour3, nothing.
>>
>> There is the pulseaudio-jack module installed.
>>
>> When i am playing e. g. something via mplayer -ao pulse, i can see that
>> the volume indicator shown in pulseaudio's volume control application
>> does move as it should in both the application’s tab showing mplayer is
>> "sending" and the device tab, showing the pulseaudio-jack sink's volume
>> moving.
>>
>> In qjackctl the pulseaudio sink is wired to the system as it should too.
>>
>> i am running on a fujitsu s792 lifebook.
>> jack is connecting (alsa) to hw(0,0), which is named ALC269VB Analog
>> under the (only) HDA Intel device which is what i have on the mainboard
>> of my notebook.
>>
>> I cannot play either via mplayer -ao alsa, or -ao jack, or -ao oss. All
>> other applications i could find failed to play either.
>> Mplayer does not throw an error message or other hint that something
>> might go wrong.
>>
>> When booting into windows, everything is fine, so the hardware does 
>> work.
>>
>> Do you have any idea what might go wrong, or where i would need to
>> investigate the case?
>>
>> The only "suspicious" thing i can find is that when launching alsamixer,
>> it only shows one "master" track.
>> Pressing F6 shows a list with 2 devices, one "- (default)", the second
>> "0 HDA Intel PCH". So maybe somewhere is an empty thing defaulted? If i
>> switch alsamixer to the second entry, i see the usual dozen of "tracks",
>> although i did not find a possibility of unmuting or the like there to
>> change my situation.
>>
>> Any ideas? I would be more than grateful for any hints!
>>
>> Yours, Arno
>
> I'm late in answering this, and hopefully you got your system working 
> already. Did you try a fresh install or a live disk?
>
> Good luck!
>
> Alf
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20140106/26dc824a/attachment.html>


More information about the ubuntu-studio-users mailing list