Motherboard compatibility - AMD

Kenneth Koym koymkg at
Sat May 8 16:38:49 BST 2010

Hello Fernando, Scot & John: kindly ignore my earlier request. I learned
it's feasible to do a gconftool correction in terminal:
rm -rf ~/.gconf/apps/panel

Finally,reload panel:

  pkill gnome-panel
it worked and I'm using my laptop again. Thanks again.

On Sat, May 8, 2010 at 9:11 AM, Kenneth Koym <koymkg at> wrote:

> Fermando, Scot & John/Anyone: g
> My Acer Laptop lost its panel "applications"; "places"; "System"; "Shut
> Down" panel drop down. Nothing remains to restore. Right clicking does not
> pop up a shut down either; but right clicking does come up with options:
> "Create Folder, Create Folder, Create Document, Clean up Name, & Change
> Desktop Background." Can you mention  a command that I may write into
> "terminal" which I can open from the desktop? What terminal fix will
> "reconstitute" or
> reconfigure the panel with the icon repopulated?
> I'd sure appreciate your guidance. [perhaps this resulted from a
> hyperactive keyboard, which I guess has something to do with a motherboard
> issue.]
> Kenneth
> On Sat, May 8, 2010 at 8:07 AM, Scott Lavender <scottalavender at>wrote:
>> On Sat, May 8, 2010 at 5:44 AM, Roy Damen <roydamen at> wrote:
>>> Dear John,
>>> On my machine i had a similar problem with rt. After more than 1,5 year
>>> of searching, trying out and lots of help with explanation on the
>>> ubuntuforums i discovered that it was this BIOS setting that must be turned
>>> off: IOAPIC  It seems that ubuntu can manage  this by itself(if i understood
>>> correctly) I bet this solves your problem too!
>>> 2010/5/7 jONE <producjohns at>
>>>>  Hi Fernando I've got an AMD Athlon 64 X2 4000+ processor too and had
>>>> problems with the RT kernel since I first installed 8.04 onwards. I tried
>>>> pretty much everything until a few days ago, when I simply "loaded optimized
>>>> settings" on my BIOS and believe it or not, no mouse delay and no hanging at
>>>> all. My hammerfall soundcard's delay <10ms recording 16channels. I honestly
>>>> don't know what setting in the BIOS messed it up since "optimized settings"
>>>> or "default settings" options don't specify much and I've tweaked the thing
>>>> so many times I lost track of what the original setting was! Maybe give that
>>>> a try?
>>>> Good luck!
>>>> John
>> I remember several years ago there were some problems with peoples systems
>> acting sluggish or freezing with the -rt kernel during Hardy.  If I remember
>> correctly it had to do with acpi, although I cannot find any of those emails
>> on the mailing list.
>> However, I did find a Ubuntu Studio review by Dave Phillips that also
>> mentions the acpi situation:
>> Also, this 64Studio forum posts discusses it a little more:
>> Hope this helps.
>> ScottL
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users at
>> Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ubuntu-Studio-users mailing list