Motherboard compatibility - AMD, Intel

laurent.bellegarde laurent.bellegarde at
Wed May 5 16:17:42 BST 2010

Hi Fernando.

I've read your message, and the zip file attach.

I've notice nothing strange or bad in the dmesg file. Few things to my 
mind could explain the trouble.

My mother has bought a laptop with a unichrome video controller. I've 
installed on it Hardy with a lot of difficulties, due to the integrated 
graphic card. It's really a bad one, maybe one of the most difficult to 
make work properly under GNU/Linux.

So, you should try this. Keep your install, stop the PC, open it, plug 
the ATI AGP graphic controller, and then boot the PC, enter fastly into 
the bios, and modified the video configuration, with shunting off the 
uinchrome video controller, and allow the ATI AGP work. Save the bios 
and reboot, with the ATI controller connected to the monitor.

For the boot, use the generic kernel. If you have chance, Lucid should 
fine the change and propose an image. With synpatic/or material devices 
in system/admin menu, install the ATI xorg server package. Reboot with 
generic kernel to see if the computer work fine. When everything, is ok, 
in a terminal, do

sudo apt-get update


sudo apt-get dist-upgrade

and reboot on RT kernel.

Here, in my laptop (Intel PIV dual-core, ATI radeon), the ati driver is 
working fine with the RT-kernel only in2D mode, but the lucid install is 


Fernando Gomes wrote:
> Hi
> As promised, here are some details and the current situation on my
> compatibility issues with Ubuntu Studio:
> My current motherboard is a MSI K9MM-V/MS-7312 (VIA K8M800 chipset, S3
> Graphics Unichrome 2D/3D Graphics), the processor is AMD Athlon 64 X2
> Dual Core Processor 3600+ stepping 02, as you can see on the messages
> file I've attached. It works flawlessly with Win XP and worked 24/7
> since I bought it with Ubuntu (7.10 through 9.10, with standard
> kernel). As you recommended I installed Ubuntu 10.04 "standard" (I've
> installed the x86 version, not the AMD64) and then installed the
> ubuntustudio packages. If I use the standard kernel the PC works as
> expected. If I try to boot using the RT kernel it sometimes hangs
> during boot saying it didn't find the boot disk, and sometimes it
> boots normally, but when using the GUI the mouse starts working in
> "slow motion" (sometimes it works in slow motion from the beginning,
> sometimes only after some minutes). Even with the mouse working in
> "slow motion" the audio applications work on realtime (just tried
> Hydrogen using Jack). Sometimes after a  few minutes all the gui seems
> to freeze but the mouse keeps moving (but I have no feedback from
> clicking applications or even trying to alt-tab between them). I'm
> sending the messages file after booting with standard kernel, I don't
> understand why it has no record for the rt kernel boot on it :-(
> I've saw the message "HPET not enabled in BIOS. You might try
> hpet=force boot option" and I've tried to force HPET as suggested, in
> this case this message disappeared but the problems were similar.
> Tonight I'll boot the RT kernel and try to put the dmesg output to file.
> Can you point me to some diagnostic that can give any clue to the problem?
> Is there any known issue with this chipset, or embedded graphics controller?
> I know the graphics controller is not a good one with lots of ubuntu
> support issues,
> I can put an AGP Radeon board I have somewhere to test the difference...
> Before using this PC in my "home studio" I've used another AMD board
> and processor in the "home studio", was a motherboard with an AMD 780G
> chipset with a AMD
> Athlon 64 X2 4000+ processor. It worked very well with ubuntustudio
> 8.04, with more recent versions had similar problems to those I have
> now (slow motion mouse, also some PC freezes - everything including
> the mouse freezes, this don't happen with the current pc), the only
> way to be able to use more recent ubuntustudio versions was to install
> the standard ubuntu, to get a new kernel, to patch it with the RT
> patch and to compile it, it then works almost flawlessly (only some
> freezes from time to time). Someone here in the list said at that time
> that it was better to use Intel platforms, so this was the reason for
> my initial question, I don't want to build another PC for my "home
> studio" (it will be the third) and have similar problems :-(
> On Fri, Apr 30, 2010 at 12:23 PM, laurent.bellegarde
> <laurent.bellegarde at> wrote:
>> Fernando Gomes wrote:
>>> Hi Laurent
>>> Thanks for your answer! The PC I'm trying to use has an MSI
>>> motherboard, I'll check its model and the processor installed
>>> tomorrow. Since there is a final ubuntu 10.04 version now, I'll try to
>>> install it and if it works I'll then install the ubuntustudio packages
>>> as you suggested. With previous ubuntustudio versions there were
>>> lockups during boot if using the realtime kernel. I have best results
>>> downloading the standard kernel, applying the rt patch to it, compile
>>> it and install it, but also had some stability issues (some freezes
>>> from time to time). I'll try with this new version and I'll let you
>>> know
>>> Best regards
>>> Fernando
>> Ok, we are waiting for the infos.
>> Laurent
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users at
>> Modify settings or unsubscribe at:

More information about the Ubuntu-Studio-users mailing list