ATI 4830 and realtime-kernel

sandie sandie at
Wed Feb 11 11:53:30 GMT 2009

Luke Yelavich wrote:
> On Wed, Feb 11, 2009 at 04:24:30PM EST, sandie wrote:
>> Hi all
>> My Nvidia 7950x2 died friday :-(
>> I have always used Nvidia, but since Ati now have gone open with the 
>> specs to their cards, I wanted to support their great initiative and 
>> that instalation would be fairly simple. so I bought a ATI 4830 and to 
>> my big supprise... Argh !
>> Is there really no support for Radeon 4830 in the realtime-kernel ???
> What version of Ubuntu are you using? If its intrepid, when using the generic kernel, are you using the proprietary ATI drivers?
> If yes to both questions, then I believe there maybe something wrong with the installation/setup of the ATI drivers and the realtime kernel. Without having any new ATI hardware to test with here myself, I can't be sure of whats going on. All I can suggest is to attempt to re-install fglrx-kernel-source, as well as installing the linux-headers-rt package, which should allow the kernel module for the ATI drivers to be built.
> Hope this helps
> Luke
Thanks for your answer

I have tried both opensource and propriotary drivers in Ipex and Hardy 
and both works fine with the generic kernel, but when i try in realtime 
i have not been so lucky.
I can't get any installer to work, tried the opensource solution listed 
here : and the 
propriotary installer from ATI. the "system-> administration->hardware 
drivers" doesn't even see the card.

Right now I'm using Ubuntustudio 8.04, but later today I plan to split 
my HD and install a Ubuntu 8.10 (generic) on the first half and 
Ubuntustudio 8.04 (rt) on the other half.
Luckly I also got a new motherboard/cpu/ram, so instalation of 
Ubuntustudio only takes about 15 minutes :-)


More information about the Ubuntu-Studio-users mailing list