pulse jack testing

ttoine ttoine at ttoine.net
Sun Nov 4 12:36:34 UTC 2012

Len, I I don't have the "jack fails" problem (step 7), jack starts well.
Then, I have to select the Jack Sink for Pulse Audio "sound card". But I
use a firewire sound card with jack, not the integrated Intel HD chipset.

Are you using only one sound card ?  Are you using the dbus option ? do you
use the pulseaudio-module-jack package or do you use a custom script ?


2012/11/4 Len Ovens <len at ovenwerks.net>

> I am having problems with pulse and jack in 12.10 that I did not have in
> 12.04. I hope the new pulse has not been ported back to 12.04...
> Can someone please test this and see if I have it right before I file a
> bug?
> - login
> - use audacious to listen to a file or firefox to watch a video.
> - verify with pavucontrol on the playback tab that the app shows.
> - stop audacious or you tube or whatever
> - verify with pavucontrol that there is nolonger a playback stream.
> - try to start jack.
> - jack fails
> - exit qjackctl (if that is what you used)
> - in terminal type pulseaudio --kill
> - in terminal type jack_control exit
> - try to start jack again... it should.
> Gaaaa, so I tried just that and it worked for me ok... maybe it needs to
> be twice.
> --
> Len Ovens
> www.OvenWerks.net
> --
> Ubuntu-Studio-devel mailing list
> Ubuntu-Studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20121104/0866e400/attachment.html>

More information about the Ubuntu-Studio-devel mailing list