Non-coder contribution: hardware testing

Paul DeShaw pauldeshaw at
Thu May 27 03:39:22 BST 2010

> Date: Tue, 25 May 2010 11:23:04 +0100
> From: Ricardo Lameiro <ricardolameiro at>
> Subject: Re: Non-coder contribution: hardware testing
> To: "Ubuntu Studio Development & Technical Discussion"
>        <ubuntu-studio-devel at>
> Message-ID:
>        <AANLkTikZ7XUu4vT5QTLSD--Aj6fI4cBItWwI7IeurWos at>
> Content-Type: text/plain; charset="iso-8859-1"
> Ok lets try to go somewhere,  I dont understand what is happening but i
> searched on the internet and found this
> <
> >maybe
> a possible solution (firmware update)
> <>Is the drive on an
> external enclosure or internal? did you tried to do a manual mount of the
> drive?


Could not find the right firmware on either of those sites; I could not
figure out how to search the first one.  I have also tried HP's site.  If it
was a firmware issue, would  generic Ubuntu be able to run the drive?  I
booted a USB stick of 10.04 over the weekend and was able to detect the
drive and play a CD--though there was no audio.

It is mounted internally, plugged into the IDE cable.  The jumper is set to
"slave".  There is nothing else on its channel.  The BIOS detects it.

I do not know how to mount it as it doesn't have a mount point that I can
find.  I'm not too skilled with the command line, but when I use the GUI,
Places does not have an item for CD or DVD.  Places>Computer opens a file
browser window that lists only floppy0 and File System.  Of course there is
no floppy, "special device /dev/fd0 does not exist".  Under Karmic, there
used to be a listing, but it wouldn't open; it showed the error "special
device /dev/sc0 doesn't exist".  Now in Lucid there is nothing to click on.
ls /dev confirms no /dev/sc0.  ls /media outputs

 floppy floppy0

Are there any other terminal commands you would like to see the output of?


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ubuntu-Studio-devel mailing list