bus error when using network services

marius adrian popa mapopa at gmail.com
Tue Jun 2 08:06:20 UTC 2009

On Mon, Jun 1, 2009 at 4:55 PM, Jason Joines <joines at as.okstate.edu> wrote:
>      I have a dell 2550 with Ubuntu 7.10.  The data center where it is
> located had to move it so I powered down.  The move just involved
> spinning the rack around and moving it back a few feet, then it was
> plugged back into the same switch port etc.
>      When I powered it back up, I couldn't connect to it via SSH but
> could ping it.  I logged into the console and ssh wasn't running, and
> gave the message "bus error" when I tried to start it.  The same thing
> happened for apache2, bacula and postfix.  I also got the "bus error"
> message when I tried to use the host command and when I tried to use the
> ssh client.

could you give more details about the error  ?
bus error and some more info
maybe start sshd in debug mode
>      There doesn't seem to be any errors in the logs or dmesg output.
> Any ideas?
> Jason Joines
> =================================
> --
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam

More information about the ubuntu-server mailing list